Firefox 57

Firefox 56 and below is no longer supported by Pluckeye.

I would like to, really. But Mozilla has stopped signing so-called legacy extensions, which means that it is not possible for me to update the code for Plucki, and have the result work in Firefox 48-56. Such versions of Firefox do not allow the user to use unsigned extensions.

So, if you want to use a pre-57 version of Firefox, what are your options?

  1. Use Pale Moon, a Firefox fork that is maintained and that allows legacy extensions.
  2. Use Firefox 47 or below and in about:config, change xpinstall.signatures.required to false. This is not possible, but not recommended because using an old, unsupported browser makes you more vulnerable to malware, and malware is no fun.
  3. Try a modern Firefox , Chrome , Chromium , Vivaldi , or other browser.

References